<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9" lang=""> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang=""> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>&quot;I&#039;m Allergic To Boredom&quot;: Shaggy On The Art Of Doing Things That People Won&#039;t Expect - Music Feeds</title><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><script>PB = window.PB || {};PB.hashlessUrl = "//musicfeeds.com.au/features/shaggy/";
</script><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_2_40_0_custom_201120191618.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/ev/musicfeeds_intl/features';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/ev/musicfeeds_intl/features', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '460126').setTargeting('content_detail', '1').setTargeting('kw', 'features,shaggy').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "460126" },{ content_detail : "1" },{ kw : "features,shaggy" },{ coppa : "0" },{ site : "musicfeeds_intl" },],zone : 'features'
}</script><meta name="description" content="Last in Australia five years back, Shaggy is finally returning next week for a co-headlining tour with Sean Paul of &#039;Get Busy&#039; fame, hitting the Gold Coast&#039;s sold-out One Love Festival and national side-shows – band in tow. Ahead of the shows, he chats with Music Feeds."/><link rel="canonical" href="https://musicfeeds.com.au/features/shaggy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&quot;I&#039;m Allergic To Boredom&quot;: Shaggy On The Art Of Doing Things That People Won&#039;t Expect" /><meta property="og:description" content="No stranger of a surprise collab (Kylie, Sting), reggae-fusion heavyweight Shaggy is not afraid of tackling the unexpected." /><meta property="og:url" content="https://musicfeeds.com.au/features/shaggy/" /><meta property="og:site_name" content="Music Feeds" /><meta property="article:tag" content="Shaggy" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2020-01-24T11:44:36+11:00" /><meta property="article:modified_time" content="2020-01-24T11:47:41+11:00" /><meta property="og:updated_time" content="2020-01-24T11:47:41+11:00" /><meta property="og:image" content="https://cdn3-www.musicfeeds.com.au/assets/uploads/shaggy-671x377.jpg" /><meta property="og:image:secure_url" content="https://cdn3-www.musicfeeds.com.au/assets/uploads/shaggy-671x377.jpg" /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Music Feeds &raquo; &#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect Comments Feed" href="https://musicfeeds.com.au/features/shaggy/feed/" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musicfeeds.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=935"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-connect-box-widget/assets/css/pb.connect.css,wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/themes/musicfeeds/plugins/mf-widgets/assets/_side-presents.css,wp-content/themes/musicfeeds/plugins/mf-widgets/assets/_side-event-countdown.css&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303' /><link rel='stylesheet' type='text/css' media='screen' href='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/themes/musicfeeds/css/base.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/themes/musicfeeds/plugins/mf-newsletter/assets/js/pb.newsletter.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303'></script><link rel='https://api.w.org/' href='https://musicfeeds.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musicfeeds.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn1-www.musicfeeds.com.au/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://musicfeeds.com.au/?p=460126' /><link rel="alternate" type="application/json+oembed" href="https://musicfeeds.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusicfeeds.com.au%2Ffeatures%2Fshaggy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://musicfeeds.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusicfeeds.com.au%2Ffeatures%2Fshaggy%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query: 'a:10:{s:13:\"category_name\";s:8:\"features\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:460126;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "c456421174efd86dccd7a9c81ddc9ca4"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link rel="shortcut icon" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/favicon.ico"><link rel="apple-touch-icon" href="https://cdn3-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon.png"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn2-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn1-www.musicfeeds.com.au/wp-content/themes/musicfeeds/images/icons/android-icon-192x192.png"><!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script><![endif]--><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn2-www.musicfeeds.com.au/wp-content/themes/musicfeeds/css/site-ie.css" /><![endif]--><script type="text/javascript">var gptRefreshTimer = 30;</script><script type="text/javascript">function tkoSetting(){if(document.getElementById('disqus_thread') != null){document.getElementById('disqus_thread').style.display = 'none';}}</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://sortsummer.com/v2/0/rty0BHrkUfneifrp5qCquRQyBGo4kSYbVawodES-xlZ6b54zkH0LvlhCROhq9Yg9w4I",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style>.latest-videos__heading{display:block;overflow:hidden}@media screen and (max-width:750px){body.logged-in.admin-bar{margin-top:-46px}}.pb-in-article-content{text-align:center}</style><script type="text/javascript">function isMobileOrTablet() {var b = navigator.userAgent||navigator.vendor||window.opera;return (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(b)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(b.substr(0,4)));}function getScrOrientation() {return (window.innerHeight > window.innerWidth) ? 'portrait' : 'landscape';}if (isMobileOrTablet()) {var _gaq = _gaq || [];var scrOrientation = getScrOrientation();window.addEventListener('load', function() {_gaq.push(['_trackEvent', 'Orientation', scrOrientation, undefined, undefined, true]);});window.addEventListener('resize', function() {if (scrOrientation != getScrOrientation()) {scrOrientation = getScrOrientation();_gaq.push(['_trackEvent', 'Orientation', 'changed to ' + scrOrientation, undefined, undefined, true]);}});}</script></head><body class="post-template-default single single-post postid-460126 single-format-standard"><div class="wrapper"><header class="header clearfix" role="banner"><div class="top-header clearfix"><div class="top-logo-wrapper"><a class="site-logo" href="/"><div id="custom_html-6" class="widget_text top-logo widget_custom_html"><h3 class="title">Logo &#8211; Original</h3><div class="textwidget custom-html-widget"><img class="no-lazy" src="https://cdn3-www.musicfeeds.com.au/assets/uploads/logo_musicfeeds.svg" alt="Music Feeds logo"></div></div></a></div></div><div class="top-nav slideout slideout-trans"><button id="js-toggle-menu" class="toggle-button toggle-menu js-toggle-menu"><span class="btn-burger ir">Menu</span></button><nav class="top-nav-wrapper"><div class="main-menu"><div id="nav_menu-2" class="widget_nav_menu"><div class="menu-au-header-menu-container"><ul id="menu-au-header-menu" class="menu"><li id="menu-item-119967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119967"><a href="https://musicfeeds.com.au/news/" >News</a></li><li id="menu-item-119968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119968"><a href="https://musicfeeds.com.au/features/" >Features</a></li><li id="menu-item-119970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119970"><a title="Latest Album &#038; Gig Reviews" href="/reviews/">Reviews</a></li><li id="menu-item-119969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119969"><a href="https://musicfeeds.com.au/culture/" >Culture</a></li><li id="menu-item-119972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119972"><a title="Latest Gig Galleries" href="/photos/">Photos</a></li><li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119971"><a title="Latest Interviews, Clips and Live Videos" href="/tv/">Videos</a></li><li id="menu-item-119973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119973"><a href="/feeds/music-feeds-live/">Live</a></li></ul></div></div></div></nav></div><a id="js-toggle-search" class="toggle-button toggle-search ir" href="#search">Search</a><div class="toolbar js-search-form-wrapper"><div id="search-3" class="js-search-form-wrapper widget_search"><form method="get" id="searchform" class="search-form" action="https://musicfeeds.com.au/search"><label for="s" class="search-label">Search</label><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="submit" id="searchsubmit" value="Search"></form></div></div></header><div id="js-leaderboard" class="leaderboard roadblock roadblock-ontop margin"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="custom_html-7" class="widget_text widget_custom_html"><h3 class="title">Custom styles</h3><div class="textwidget custom-html-widget"><style>.wrapper{max-width:1000px;margin:0 auto}.article-content ol li:before{font:700 italic 14px/21px "Helvetica Bold Italic",sans-serif!important;content:none!important}.article-content ol{padding-left:0;margin:15px 0}.article-content ol li{margin:0}.article-content ul li a{color:#ea5413;font:700 14px/21px "Helvetica Bold",sans-serif}.article-content h4{font:700 14px/21px 'Helvetica Bold',sans-serif;margin-bottom:12px}.article-content h3{font:700 16px/24px 'Helvetica Bold',sans-serif !important}.article-content .no-dot li:before{background:none}.article-content .no-dot li{padding-left:0}.article-content .media-video{margin:15px 0}.pbslideshow-description-content a{color:#ea5413;font:700 14px/21px "Helvetica Bold",sans-serif}.postid-416869 #js-video{height:0!important;min-height:0!important;display:inline!important}.postid-416869 .media-video{height:0!important;min-height:0!important;display:inline!important}.fb-video{min-height:376px!important}.postid-419091 .media-video{height:0!important;min-height:0!important;display:inline!important}.pbslideshow-main{background:#000000!important}.pbslideshow-sidebar{background:#000000!important}.pbslideshow-description:after{background:#000000!important}#og-reskin-anchor{z-index:-1!important}</style></div></div><div id="evolve_ad_gpt_widget-12" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_970x250_970x90_728x90_a"
data-id="pb_prebidjs_970x250_970x90_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/features","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"460126","content_detail":1,"kw":"features,shaggy","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-23" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/features","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"460126","content_detail":1,"kw":"features,shaggy","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-24" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1579877378"
data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1579877378"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1579877378'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/features', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1579877378')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '460126').setTargeting('content_detail', '1').setTargeting('kw', 'features,shaggy').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1579877378');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1579877378']]);}});</script></div></div></div><div class="slideout"><div class="clearfix content-wrapper single-article"><div class="clearfix pad content-wrapper"><div class="content"><table style="width: 100%; table-layout: fixed; border-collapse: separate;" cellpadding="0" cellspacing="0" border="0"><tr><td><article><div class="article-image"><img src="https://cdn3-www.musicfeeds.com.au/assets/uploads/shaggy-671x377.jpg" title="&#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect" alt="Image for &#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect" /></div><div class="article-content"><span class="category article-list-categories"><a href="/features/" rel="tag" title="Read more Features">Features</a></span><h1 class="title"><a href="https://musicfeeds.com.au/features/shaggy/" title="&#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect">&#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t&nbsp;Expect</a></h1><div class="like-and-share clearfix"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="47" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div><div class="pw-widget pw-counter-horizontal"><a class="pw-button-facebook pw-look-native"></a></div></div><span class="contributor-heading">Written by Cyclone Wehner on January 24, 2020 <div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://musicfeeds.com.au/features/shaggy/" data-a2a-title="&#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span><p><a href="https://musicfeeds.com.au/feeds/shaggy/" >Shaggy</a> (real name Orville Burrell) could be the most enduringly important artist to emerge from the &rsquo;90s &ndash; his reggae-fusion now a global movement and spawning yet other dancehall hybrids.</p><p>The Kingston, Jamaica deejay/MC/singer &ndash; who, having relocated to New York in his teens, served as a US Marine in the Gulf War &ndash; broke out nearly three decades ago with 1993&rsquo;s dancehall cover of the Folkes Brothers&rsquo; ska staple &lsquo;Oh Carolina&rsquo;. Two years on, he crossed over internationally with <em>Boombastic</em>, which, aside from entailing that popular title-track, won the Grammy for Best Reggae Album. However, Shaggy became a superstar in 2000 following his fifth album, <em>Hot Shot</em>, home to the hits &lsquo;It Wasn&rsquo;t Me&rsquo;, &lsquo;Angel&rsquo; and &lsquo;Luv Me, Luv Me&rsquo; (originally cut as a duet with Janet Jackson for the <em>How Stella Got Her Groove Back</em> soundtrack). He&rsquo;ll commemorate the LP&rsquo;s 20th anniversary.</p><figure class="media-video"><div class="article-video"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe width=&quot;500&quot; height=&quot;375&quot; src=&quot;https://www.youtube.com/embed/Z_4ca8jthAs?feature=oembed&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe width="500" height="375" src="https://www.youtube.com/embed/Z_4ca8jthAs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></noscript></div></figure><p>Shaggy has defied reductive mainstream media perceptions of him as a fluke or novelty act. Indeed, he&rsquo;s released some of his most credible music in the 2010s. Shaggy connected with dub legends Sly &amp; Robbie for 2013&rsquo;s <em>Out Of Many, One Music,</em> <a href="https://musicfeeds.com.au/features/shaggy-why-drake-rihanna-make-him-look-genius/" >describing it as &ldquo;a pure, all-reggae album&rdquo;</a>. In 2018, he and the former Police frontman Sting aired the Caribbean-inspired <em>44/876</em> &ndash; which entered the UK Top 10 and landed him another Grammy (last month Shaggy appeared at his friend&rsquo;s Rainforest Fund 30th Anniversary Concert, We&rsquo;ll Be Together, in NY). In 2019, Shaggy presented <em>Wah Gwaan?!</em> (&ldquo;what&rsquo;s goin&rsquo; on?&rdquo;). This time, he delved into personal topics, ruminating on a difficult relationship with his mother (and parenting) on &lsquo;Wrong Room&rsquo;.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-27" class="widget_evolve_ad_gpt_widget"><div id="features_300x250_p_slot7"
data-id="features_300x250_p_slot7"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/features","adDiv":"features_300x250_p_slot7","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"P","ct":"article","ci":"460126","content_detail":1,"kw":"features,shaggy,in-article","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-21" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_a_1579877384"
data-id="pb_prebidjs_300x250_a_1579877384"
data-offset="0"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1579877384'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/features', [[300, 250]], 'pb_prebidjs_300x250_a_1579877384')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '460126').setTargeting('content_detail', '1').setTargeting('kw', 'features,shaggy,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1579877384');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1579877384']]);}});</script></div></div></div><p>Shaggy continues to vibe with contemporary urban, dance and pop figures, from Major Lazer to Kylie Minogue. Recently, Shaggy inadvertently caused online drama in revealing that he declined an opportunity to contribute to Rihanna&rsquo;s upcoming dancehall album, reported <a href="https://www.rollingstone.com/music/music-news/inside-rihannas-upcoming-dancehall-album-700930/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.rollingstone.com']);">to have had input from a who&rsquo;s who of the scene</a>. Characteristically gracious and open, Shaggy told the <a href="https://www.dailystar.co.uk/music/music-legend-shaggy-admits-said-21233821" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.dailystar.co.uk']);">UK tabloid <em>Daily Star</em></a>&nbsp;that the Barbadian phenom&rsquo;s team &ldquo;approached&rdquo; him to submit ideas &ndash; but he works differently. &ldquo;There&rsquo;s a lot of great people involved but for me I didn&rsquo;t need to audition to be on the record, I&rsquo;ll leave that to younger guys.&rdquo; Poor Shaggy raised the ire of Rihanna&rsquo;s Navy and was even <a href="https://www.youtube.com/watch?v=Oqq8lConMXo&amp;feature=youtu.be" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.youtube.com']);">a talk show topic</a>. (The details were later <a href="https://www.bet.com/music/2020/01/14/rihanna-shaggy.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.bet.com']);">disputed by an anonymous representative</a>.)</p><figure class="media-video"><div class="article-video"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe width=&quot;500&quot; height=&quot;281&quot; src=&quot;https://www.youtube.com/embed/GaUlV2VifT4?feature=oembed&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe width="500" height="281" src="https://www.youtube.com/embed/GaUlV2VifT4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></noscript></div></figure><p>Curiously, speaking to <em>Music Feeds</em> in the same timeframe, Shaggy cites schedules as the issue &ndash; while expressing his own enthusiasm for what should be a classic RiRi album. He also talks of being an early Cardi B champion and bonding with his oldest offspring, Richard Burrell, better known as the Florida cloud rapper Robb Bank$.</p><p>Shaggy has a formidable reputation as a live performer, impressing the late James Brown himself. In fact, he went viral when booked for 2017&rsquo;s Glastonbury. Last in Australia five years back, <a href="https://musicfeeds.com.au/news/shaggy-sean-paul-announce-co-headlining-2020-australian-tour/" >Shaggy is finally returning for a co-headlining tour with Sean Paul</a> of &lsquo;Get Busy&rsquo; fame, hitting the Gold Coast&rsquo;s sold-out One Love Festival and national side-shows &ndash; band in tow.</p><p><strong>Music Feeds: You have a great relationship with Australia because you&rsquo;ve recorded with Merril Bainbridge and Kylie Minogue.</strong></p><p><strong>Shaggy:</strong> Well, if we wanna go a little further, we got Faydee also, with [&lsquo;Habibi] (I Need Your Love)&rsquo;, who&rsquo;s also Australian. So, you know what, I&rsquo;ve had a great relationship &ndash; you&rsquo;re absolutely right. It&rsquo;s one of the places that I&rsquo;ve always had a really good reception every time we&rsquo;ve gone. I remember doing the Rumba festivals. I remember doing a couple of these [Raggamuffin] festivals over the years. And I remember actually coming and doing my own solo tours in Australia. It&rsquo;s always been great; always been good. I wish we&rsquo;d come back a little bit more often, but I think it&rsquo;s just how far it is that makes it really difficult and expensive at times. But it&rsquo;s cool to be coming back in a setting like this; where it&rsquo;s cool with me and Sean [Paul] and the gang.</p><p><strong>MF: Of course, Sean blew up after you. What kind of relationship have you cultivated over the years &ndash; because I&rsquo;m sure your paths are always crossing?</strong></p><p><strong>S:</strong> I mean, hey, we cool. We both live in Jamaica and we don&rsquo;t live very far from each other. We have a very cordial relationship, him and I. I&rsquo;m not gonna say that we hang out and make music together, but there&rsquo;s times that he might call me&hellip; I called him on the birth of his son and had a conversation. He might call me&hellip; I remember I did an interview on [the US morning radio show] The Breakfast Club and it got really personal about a bunch of stuff and he kinda called me on that. It was like, &ldquo;Yo, dude, I watched that &ndash; it was mad deep&rdquo; and stuff like that.</p><p>Yeah, we do correspond and stuff like that. We&rsquo;ve just never gotten to this whole thing where we&rsquo;re gonna work together &ndash; &rsquo;cause he was like my rival and I was like his rival to a lot of people, so there&rsquo;s always a bit of a friendly competition there. But just him and me together, we&rsquo;ve always been good. And, yes, coming on this tour is gonna be really, really cool &ndash; it&rsquo;s all linking up. There&rsquo;s people in his band that are friends of mine and people in my band that are friends of his. Jamaica&rsquo;s really small, man (laughs). So we&rsquo;re all cool!</p><p><strong>MF: You had an album, Wah Gwaan?!, in 2019. What can you tell us about it?</strong></p><p><strong>S:</strong> You know what? It&rsquo;s an album I was supposed to put out a year before. I was all set and ready to go and then Sting and I just bunched in and we ended up doing this whole <em>44/876</em> album and kind of shelving that [other] album for a minute. And, once we were finished touring for <em>44/876</em>, and it came around, the label was pressing me here, &ldquo;You&rsquo;ve gotta put this album out.&rdquo; I went back in and redid it, and I did probably around 80 per cent of it over &ndash; and I did it in a relatively quick time. I would say I wrote all the lyrics in about six days and then ended up just doing a bunch of new songs.</p><p>When I was done with it, I was pretty pleased. I showed it to the A&amp;R at 300 [Entertainment]. He came in and listened to it and he came to me and says, &ldquo;I love this &ndash; it&rsquo;s even better than what you had before.&rdquo; I was like, &ldquo;Wow, OK.&rdquo; I didn&rsquo;t expect that he would go with it because I did it so quickly. He thought it was great and we just went ahead.</p><p>But it was my last album on [300], so I knew it was gonna be a tough one. It&rsquo;s hard to get record companies to give that 110 per cent on records when they don&rsquo;t have an option. So it&rsquo;s just part of their whole thing.</p><p><strong>MF: Why did you re-record it? Were you just sick of the material &ndash; or were you in a different headspace?</strong></p><p><strong>S:</strong> No, I was just in a different place. It was a year where I was just in a whole different place.</p><p><strong>MF: The album with Sting actually had a huge push down here, but it did really surprise people. What did you make of the response? Did you get a kick out of the fact that people didn&rsquo;t expect that project?</strong></p><p><strong>S:</strong> Yeah, that&rsquo;s kinda why we did it! We did it because Sting and I have one thing in common: we&rsquo;re both allergic to boredom. We wanted to do something that was a bit unique and really would not look right on paper, but we knew it worked really well together. We knew that before everybody else, so we literary were just in everybody&rsquo;s face until they got to know what we knew.</p><figure class="media-video"><div class="article-video"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe width=&quot;500&quot; height=&quot;281&quot; src=&quot;https://www.youtube.com/embed/L0xKz5TsYb0?feature=oembed&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe width="500" height="281" src="https://www.youtube.com/embed/L0xKz5TsYb0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></noscript></div></figure><p><strong>MF: You recognised Cardi B&rsquo;s talent when she was just coming up and put her on <a href="http://(https://soundcloud.com/iamcardib/boom-boom-remix-shaggy-cardi-b-popcaan" >a remix of &lsquo;Boom Boom!!!&rsquo;; Popcaan</a> as well. What did you see in her at that time? Do you stay in touch?</strong></p><p><strong>S: </strong>Yeah, nah, nah. I saw her at the Grammys recently and we stopped and chatted for a bit. I&rsquo;m cool with her. But, when she came to me, she was brought to me by a friend of mine; he brought her in. She had not had &lsquo;Bodak Yellow&rsquo; or anything like that. But she was on [the reality show] <em>Love &amp; Hip Hop</em> [New York] at the time and just had crazy bars, just the way she spit was dope, her personality was wild &ndash; you know, you meet her and she just fills the room up. And those are the things that I look for. I was like, &ldquo;Yo, I wanna do a record with her&rdquo; and actually did the record with her and Popcaan. I put Popcaan on it and it was a big vibe. But then the thing kinda went south in a way because Popcaan didn&rsquo;t like some of the content that she&rsquo;d said &ndash; and it just got really bad. So I just put the record out there and then hell hit. It was crazy. I mean, I wanted to go as far as doing a video and all that, but it got a little toxic afterwards &ndash; on no part of hers; it was just Popcaan had some issues.</p><p><strong>MF: Rihanna&rsquo;s working on a reggae album &ndash; a pure reggae album. There&rsquo;s a remix of her &lsquo;Umbrella&rsquo; with you online &ndash; I&rsquo;m not sure if it&rsquo;s official! But I wondered if you would ever work with her on that; if you&rsquo;ve ever even had exchanges about a full collaboration?</strong></p><p><strong>S:</strong> I know a couple of people that have collaborated on this new dancehall album she&rsquo;s doing. I was asked to collaborate on it; I haven&rsquo;t gotten around to it. I know her A&amp;R very well. But there&rsquo;s a lot of things that I&rsquo;m doing at the same time. When the situation presents itself the right way, then I probably will do it. But I know a lot of people who are collaborating on that album and they&rsquo;re stellar people; people who I know are really great songwriters and great musicians in the dancehall field and I think they&rsquo;re gonna do it incredibly well.</p><p><strong>MF: That&rsquo;s intriguing. There are so many rumours about this album floating around &ndash; I can&rsquo;t wait &rsquo;til I hear it. But it&rsquo;d be great if you worked together.</strong></p><p><strong>S:</strong> It&rsquo;s gonna be good; it&rsquo;s really great&hellip; Demarco [who remixed Rihanna&rsquo;s &lsquo;Rude Boy&rsquo;] is one of those artists that&rsquo;s on it. He&rsquo;s one of the top dancehall producers and a songwriter and he has a couple of songs on there. There are a couple of people who I know that are really, really strong people that are on there.</p><p><strong>MF: Your son Robb Bank$ is doing hip-hop &ndash; <a href="https://www.youtube.com/watch?v=Du7rcmay69o&amp;feature=youtu.be" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.youtube.com']);">cloud rap, experimental hip-hop</a>. Are you a fan of the music he does? Have you given him advice &ndash; if he even takes advice?</strong></p><p><strong>S:</strong> Yeah, I spoke to him last night, funny enough. The thing about him &ndash; he&rsquo;s passionate about the music itself. Recently he spoke to me about doing some dancehall and collaborating with some dancehall artists here and there. He works out of my studio in NY as well as in Miami. It&rsquo;s where his passion lies, man.</p><p>I introduced him to hip-hop music &ndash; the Biggie album [The Notorious BIG&rsquo;s <em>Ready To Die</em>] was an album that he loved, it was one of his favourites. I used to play it a lot. He knew everything about hip-hop music; not just doing the music but knew about the culture of it and knew about the history of it. That&rsquo;s what I really love about him.</p><p>It&rsquo;s all urban music at the end of the day. He&rsquo;s really strong with his Jamaican roots. He&rsquo;s been coming to Jamaica every year since he was born&hellip;. So he&rsquo;s very much intertwined with the culture, but he&rsquo;s just doing hip-hop. He likes hip-hop, he likes the vibe of it and the energy &ndash; and I love it, too. I listen to a lot of stuff he does.</p><p>&ndash;</p><p><em>Shaggy and Sean Paul&rsquo;s Australian tour kicks off next week. Dates below.&nbsp;</em></p><p><strong>Shaggy &amp; Sean Paul 2020 Australian Tour</strong><em>With special guest Josh Wawa</em></p><p>Wednesday, 29th January<br>Sidney Myer Music Bowl, Melbourne<br>Tickets: <a href="http://mjrpresents.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://mjrpresents.com']);">MJR Presents</a></p><p>Friday, 31st January<br>Hordern Pavilion, Sydney<br>Tickets:&nbsp;<a href="http://mjrpresents.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://mjrpresents.com']);">MJR Presents</a></p><p>Sunday, 2nd February<br>Perth Convention Centre, Perth<br>Tickets:&nbsp;<a href="http://mjrpresents.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://mjrpresents.com']);">MJR Presents</a></p></div></article><div class="article-pages-nav"></div><div id="zergnet-widget-36660"></div><div class="box-center"><div id="evolve_ad_gpt_widget-20" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_d"
data-id="pb_prebidjs_300x250_d"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/features","adDiv":"pb_prebidjs_300x250_d","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"D","ct":"article","ci":"460126","content_detail":1,"kw":"features,shaggy,standalone","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div class="article-nav-links clearfix"><span class="article-nav-link article-previous-link"><a href="https://musicfeeds.com.au/features/every-crowded-house-album-ranked/" rel="prev">Every Crowded House Album, Ranked</a></span><span class="article-nav-link article-next-link"></span></div></div></td></tr></table><span> </span><div class="two-column no-mobile"><ul class="article-tags clearfix"><li class="article-tag"><a href="https://musicfeeds.com.au/feeds/shaggy/" rel="tag">Shaggy</a></li></ul></div><div class="article-content"><h2 class="module-header"><span class="module-header-content">Join Music Feeds on Facebook</span></h2><div id="fb-join" class="fb-join"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fmusicfeeds&amp;width=640px&amp;layout=standard&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=35&amp;appId=49686497173" scrolling="no" frameborder="0" style="border:none;" width="100%" allowTransparency="true"></iframe></div></div><div id="js-sidebar-article-footer"></div><aside class="widget_evolve_ad_gpt_widget promo"><div id="features_300x601x300x250_i_slot2_1579877384"
data-id="features_300x601x300x250_i_slot2_1579877384"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 601],[300, 250]]).addSize([980, 0], [[300, 601],[300, 250]]).build();PB.gptStandAlone['features_300x601x300x250_i_slot2_1579877384'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/features', [[300, 601],[300, 250]], 'features_300x601x300x250_i_slot2_1579877384')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'I').setTargeting('ct', 'article').setTargeting('ci', '460126').setTargeting('content_detail', '1').setTargeting('kw', 'features,shaggy,insticator').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('features_300x601x300x250_i_slot2_1579877384');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['features_300x601x300x250_i_slot2_1579877384']]);}});</script></div></aside><div id="custom_html-8" class="widget_text widget_custom_html"><h3 class="title">Ingage unit</h3><div class="textwidget custom-html-widget"><div id="ingageunit" class="js-move-element" data-type="element" data-ab="after" data-parent=".article-content" data-element="p" data-position="3" data-force="true"></div></div></div><div class="comments"> <span class="division"></span> <div id="disqus_thread"> </div><script type="text/javascript">var disqus_url = 'https://musicfeeds.com.au/features/shaggy/';
var disqus_identifier = '460126 http://musicfeeds.com.au/?p=460126';
var disqus_title = "&#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect";var disqus_container_id = 'disqus_thread';var disqus_domain = 'disqus.com';var disqus_shortname = 'musicfeeds';var disqus_config_custom = window.disqus_config;var disqus_config = function () {

this.language = '';
if (disqus_config_custom) {disqus_config_custom.call(this);}};(function () {var dsq = document.createElement('script');dsq.type = 'text/javascript';dsq.async = true;dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div><div id="articles-more-single" class="cf"><h2 class="mobile-padding module-header"><span class="module-header-content">More On Music Feeds</span></h2><ul class="posts-list" id="articles-more"><li class=" article-block cf item clearfix"><article><div class="article-list-img-container"><a href="https://musicfeeds.com.au/features/shaggy/" title="Read &#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect" class="article-block-image left is-relative"><img src="https://cdn2-www.musicfeeds.com.au/assets/uploads/shaggy-268x151.jpg" /></a></div><div class="article-block-content right article-list-info-container category-article-main"><header class="article-list-title"><div class="article-list-categories article-crumbs clearfix"><a href="https://musicfeeds.com.au/features/" rel="category tag">Features</a></div><h3 class="article-block-title"><a href="https://musicfeeds.com.au/features/shaggy/" title="Read &#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect"> &#8220;I&#8217;m Allergic To Boredom&#8221;: Shaggy On The Art Of Doing Things That People Won&#8217;t Expect</a></h3></header><div class="article-list-excerpt excerpt"> </div></div></article></li><li class=" article-block cf item clearfix"><article><div class="article-list-img-container"><a href="https://musicfeeds.com.au/news/jimblah-ellie-may-give-us-poignant-marvin-gaye-cover-for-triple-j-like-a-version/" title="Read Jimblah &#038; Ellie May Bless Us With A Poignant Marvin Gaye Cover For Like A Version" class="article-block-image left is-relative"><img src="https://cdn1-www.musicfeeds.com.au/assets/uploads/jimblah-like-a-version-268x151.jpg" /></a></div><div class="article-block-content right article-list-info-container category-article-main"><header class="article-list-title"><div class="article-list-categories article-crumbs clearfix"><a href="https://musicfeeds.com.au/features/" rel="category tag">Features</a></div><h3 class="article-block-title"><a href="https://musicfeeds.com.au/news/jimblah-ellie-may-give-us-poignant-marvin-gaye-cover-for-triple-j-like-a-version/" title="Read Jimblah &#038; Ellie May Bless Us With A Poignant Marvin Gaye Cover For Like A Version"> Jimblah &#038; Ellie May Bless Us With A Poignant Marvin Gaye Cover For Like A Version</a></h3></header><div class="article-list-excerpt excerpt"> </div></div></article></li><li class=" article-block cf item clearfix"><article><div class="article-list-img-container"><a href="https://musicfeeds.com.au/news/hottest-100-teasers-triple-j/" title="Read Here Are Some Hottest 100 Teasers From Triple J To Warm You Up For Tomorrow" class="article-block-image left is-relative"><img src="https://cdn1-www.musicfeeds.com.au/assets/uploads/11762400-16x9-large-268x151.jpg" /></a></div><div class="article-block-content right article-list-info-container category-article-main"><header class="article-list-title"><div class="article-list-categories article-crumbs clearfix"><a href="https://musicfeeds.com.au/features/" rel="category tag">Features</a></div><h3 class="article-block-title"><a href="https://musicfeeds.com.au/news/hottest-100-teasers-triple-j/" title="Read Here Are Some Hottest 100 Teasers From Triple J To Warm You Up For Tomorrow"> Here Are Some Hottest 100 Teasers From Triple J To Warm You Up For Tomorrow</a></h3></header><div class="article-list-excerpt excerpt"> </div></div></article></li><li class=" article-block cf item clearfix"><article><div class="article-list-img-container"><a href="https://musicfeeds.com.au/news/watch-billie-eilish-submerge-her-car-in-self-directed-video-for-everything-i-wanted/" title="Read Watch Billie Eilish Submerge Her Car In Self-Directed Video For &#8216;Everything I Wanted&#8217;" class="article-block-image left is-relative"><img src="https://cdn2-www.musicfeeds.com.au/assets/uploads/BILLIEEILISH_HORDERN33-268x151.jpg" /></a></div><div class="article-block-content right article-list-info-container category-article-main"><header class="article-list-title"><div class="article-list-categories article-crumbs clearfix"><a href="https://musicfeeds.com.au/features/" rel="category tag">Features</a></div><h3 class="article-block-title"><a href="https://musicfeeds.com.au/news/watch-billie-eilish-submerge-her-car-in-self-directed-video-for-everything-i-wanted/" title="Read Watch Billie Eilish Submerge Her Car In Self-Directed Video For &#8216;Everything I Wanted&#8217;"> Watch Billie Eilish Submerge Her Car In Self-Directed Video For &#8216;Everything I Wanted&#8217;</a></h3></header><div class="article-list-excerpt excerpt"> </div></div></article></li><li class=" article-block cf item clearfix"><article><div class="article-list-img-container"><a href="https://musicfeeds.com.au/news/turns-out-amy-shark-has-been-writing-new-tunes-with-ed-sheeran/" title="Read Amy Shark Has Been Writing New Tunes With Ed Sheeran" class="article-block-image left is-relative"><img src="https://cdn3-www.musicfeeds.com.au/assets/uploads/unnamed-4-copy-268x151.jpg" /></a></div><div class="article-block-content right article-list-info-container category-article-main"><header class="article-list-title"><div class="article-list-categories article-crumbs clearfix"><a href="https://musicfeeds.com.au/features/" rel="category tag">Features</a></div><h3 class="article-block-title"><a href="https://musicfeeds.com.au/news/turns-out-amy-shark-has-been-writing-new-tunes-with-ed-sheeran/" title="Read Amy Shark Has Been Writing New Tunes With Ed Sheeran"> Amy Shark Has Been Writing New Tunes With Ed Sheeran</a></h3></header><div class="article-list-excerpt excerpt"> </div></div></article></li><li class=" article-block cf item clearfix"><article><div class="article-list-img-container"><a href="https://musicfeeds.com.au/news/fiona-apple-new-album-nearly-done/" title="Read Fiona Apple Says Her First New Album In Eight Years Is Nearly Complete" class="article-block-image left is-relative"><img src="https://cdn1-www.musicfeeds.com.au/assets/uploads/c1203349130d72debc0fa62e076242271.jpg" /></a></div><div class="article-block-content right article-list-info-container category-article-main"><header class="article-list-title"><div class="article-list-categories article-crumbs clearfix"><a href="https://musicfeeds.com.au/features/" rel="category tag">Features</a></div><h3 class="article-block-title"><a href="https://musicfeeds.com.au/news/fiona-apple-new-album-nearly-done/" title="Read Fiona Apple Says Her First New Album In Eight Years Is Nearly Complete"> Fiona Apple Says Her First New Album In Eight Years Is Nearly Complete</a></h3></header><div class="article-list-excerpt excerpt"> </div></div></article></li></ul></div></div> <div class="aside"><div class="box-center" data-type="element" data-ab="after" data-parent=".article-content" data-element="p" data-position="1"><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x600_300x250_160x600_a"
data-id="pb_prebidjs_300x600_300x250_160x600_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/features","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"460126","content_detail":1,"kw":"features,shaggy,rightrail","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x250_b_1579877384"
data-id="pb_prebidjs_300x250_b_1579877384"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_b_1579877384'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/features', [[300, 250]], 'pb_prebidjs_300x250_b_1579877384')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'B').setTargeting('ct', 'article').setTargeting('ci', '460126').setTargeting('content_detail', '1').setTargeting('kw', 'features,shaggy,rightrail').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_b_1579877384');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_b_1579877384']]);}});</script></div></aside></div><div class="sidebar" id="js-sidebar-right"></div><div id="js-sidebar-latest-videos"></div><div id="js-sidebar-sticky" class="right-rail-sticky"><div id="evolve_ad_gpt_widget-18" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_b_1579877384"
data-id="pb_prebidjs_300x250_b_1579877384"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['pb_prebidjs_300x250_b_1579877384'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/features', [[300, 250]], 'pb_prebidjs_300x250_b_1579877384')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'B').setTargeting('ct', 'article').setTargeting('ci', '460126').setTargeting('content_detail', '1').setTargeting('kw', 'features,shaggy,rightrail').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_b_1579877384');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_b_1579877384']]);}});</script></div></div></div></div></div></div></div><div class="roadblock roadblock-footer margin"><div id="evolve_ad_gpt_widget-16" class="widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_728x90_b"
data-id="pb_prebidjs_728x90_b"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/features","adDiv":"pb_prebidjs_728x90_b","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[[728, 90]]"}],"targeting":{"pos":"B","ct":"article","ci":"460126","content_detail":1,"kw":"features,shaggy","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><footer class="footer t-border" role="contentinfo"><div id="custom_html-10" class="widget_text widget_custom_html"><h3 class="title">Custom styles</h3><div class="textwidget custom-html-widget"><style>.pbslideshow-wrapper .jspPane,.pbslideshow-wrapper .jspContainer,.pbslideshow-wrapper .pbslideshow-description-inner{width:290px!important}</style></div></div><div id="nav_menu-3" class="footer-menu-widget widget_nav_menu"><div class="menu-au-header-menu-container"><ul id="menu-au-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119967"><a href="https://musicfeeds.com.au/news/" >News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119968"><a href="https://musicfeeds.com.au/features/" >Features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119970"><a title="Latest Album &#038; Gig Reviews" href="/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119969"><a href="https://musicfeeds.com.au/culture/" >Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119972"><a title="Latest Gig Galleries" href="/photos/">Photos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119971"><a title="Latest Interviews, Clips and Live Videos" href="/tv/">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119973"><a href="/feeds/music-feeds-live/">Live</a></li></ul></div></div><div id="nav_menu-4" class="footer-secondary-menu-widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-201753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201753"><a href="https://musicfeeds.com.au/about/" >About</a></li><li id="menu-item-201757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201757"><a href="/cdn-cgi/l/email-protection#ddbeb2b3a9bcbea99db0a8aeb4bebbb8b8b9aef3beb2b0f3bca8">Contact</a></li><li id="menu-item-201759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201759"><a href="/cdn-cgi/l/email-protection#bad9d5d4cedbd9cefad7cfc9d3d9dcdfdfdec994d9d5d794dbcf85c9cfd8d0dfd9ce87f3781acdd5cfd6de781ad6d3d1df781aced5781ad9d5d4cec8d3d8cfcedf781aced5781af7cfc9d3d9781afcdfdfdec9">Want to Contribute?</a></li><li id="menu-item-201761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201761"><a href="/cdn-cgi/l/email-protection#a3c2c7d5c6d1d7cad0cacdc4e3ced6d0cac0c5c6c6c7d08dc0ccce8dc2d6">Advertise</a></li><li id="menu-item-201763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201763"><a href="http://www.craveonline.com/privacy?site=musicfeeds.com.au" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.craveonline.com']);">Privacy Policy</a></li><li id="menu-item-201755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201755"><a href="https://musicfeeds.com.au/tos/" >Terms of Service</a></li><li id="menu-item-201765" class="rss-feed menu-item menu-item-type-custom menu-item-object-custom menu-item-201765"><a target="_blank" href="http://musicfeeds.com.au/rss" >RSS Feed</a></li></ul></div></div><div id="custom_html-11" class="widget_text footer-logo widget_custom_html"><h3 class="title">Footer logo</h3><div class="textwidget custom-html-widget"><a class="site-logo" href="https://musicfeeds.com.au/"><svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 145 34" enable-background="new 0 0 145 34" xml:space="preserve"><g><g><path fill="#F15A29" d="M17.7,34V11.8c0-3.2,0.3-7.3,0.3-7.3h-0.1L13.2,34H8.7L4,4.5H3.9c0,0,0.3,4,0.3,7.3V34H0V0h6.8l3.5,21.4
c0.4,2.5,0.6,6.6,0.6,6.6H11c0,0,0.2-4.1,0.6-6.6L15.1,0h6.8v34H17.7z"/><path fill="#F15A29" d="M31.7,34c-4.5,0-7.1-2.7-7.1-7.3V0H29v26.4c0,2.4,1,3.5,2.7,3.5c1.7,0,2.7-1.1,2.7-3.5V0h4.5v26.7
C38.9,31.3,36.2,34,31.7,34z"/><path fill="#F15A29" d="M48.5,34c-4.3,0-7.2-2.6-7.2-7.3v-3.9h4.4v3.6c0,2.4,1.3,3.5,2.8,3.5c2.1,0,3.1-1.4,3.1-3.9
c0-2.1-0.4-3.5-2.1-5.3l-5-4.6c-2.4-2.6-3.1-4.7-3.1-8.1c0-4.6,2.2-8,7.2-8c4.6,0,7.1,2.7,7.1,7.3v3.9h-4.4V7.6
c0-2.4-1.1-3.5-2.7-3.5c-1.9,0-2.8,1.6-2.8,3.9c0,2.1,0.4,3.5,2.1,5.3l5,4.6c2.4,2.6,3.1,4.7,3.1,8.1C56,30.6,53.6,34,48.5,34z"/><path fill="#F15A29" d="M58.6,34V0H63v34H58.6z"/><path fill="#F15A29" d="M73.4,34c-4.4,0-7-2.7-7-7.3V7.3c0-4.6,2.6-7.3,7-7.3c4.5,0,7,2.7,7,7.3v3.9H76V7.6c0-2.4-0.9-3.5-2.5-3.5
c-1.7,0-2.6,1.1-2.6,3.5v18.9c0,2.4,0.9,3.5,2.6,3.5c1.7,0,2.5-1.1,2.5-3.5v-3.6h4.5v3.9C80.4,31.3,77.9,34,73.4,34z"/></g><g><path fill="#FFFFFF" d="M85.5,1.8v14.4h6.1v1.8h-6.1V34h-1.9V0h8.8v1.8H85.5z"/><path fill="#FFFFFF" d="M95.2,34V0h8.8v1.8h-6.9v13.7h6.1v1.8h-6.1v14.8h6.9V34H95.2z"/><path fill="#FFFFFF" d="M106.8,34V0h8.8v1.8h-6.9v13.7h6.1v1.8h-6.1v14.8h6.9V34H106.8z"/><path fill="#FFFFFF" d="M124,34h-5.8V0h5.8c4.2,0,6.1,2.8,6.1,7.2v19.6C130.1,31.2,128.3,34,124,34z M128.2,7.3
c0-3.7-1.4-5.5-4.2-5.5h-3.8v30.3h3.8c2.8,0,4.2-1.7,4.2-5.4V7.3z"/><path fill="#FFFFFF" d="M138.7,34c-3.9,0-6.1-2.9-6.1-7.8v-1.6h1.9v1.5c0,3.8,1.4,6,4.2,6c2.7,0,4.3-2.5,4.3-6
c0-2.1-0.9-4.5-2.3-6.2l-5-5.5c-1.6-1.9-2.9-3.4-2.9-6.7c0-4.8,2-7.8,6-7.8c4,0,5.7,3,5.7,7.8v1.5h-1.9V7.9c0-3.5-1-6-3.8-6
c-2.8,0-4.1,2.5-4.1,6c0,2.1,0.9,3.9,2.3,5.5l5,5.1c1.6,1.9,2.8,4.5,2.8,7.8C145,30.7,142.7,34,138.7,34z"/></g></g></svg></a></div></div><div id="custom_html-12" class="widget_text ad-choices widget_custom_html"><h3 class="title">AdChoices</h3><div class="textwidget custom-html-widget"><a href="https://www.mandatory.com/cookies/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank" style="text-decoration:none !important"><img class="lazy lazy-hidden" id="_bapw-icon" style="display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://c.betrad.com/pub/icon1.png" alt="AdChoices"/><noscript><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="https://c.betrad.com/pub/icon1.png" alt="AdChoices"/></noscript><span>AdChoices</span></a></div></div><div id="custom_html-13" class="widget_text widget_custom_html"><h3 class="title">Site description</h3><div class="textwidget custom-html-widget"><p>Bringing You The Latest Aussie & International News - Reviews And Interviews</p></div></div><div class="footer-copyright"><p class="copyright">All content is &copy; Music Feeds 2008 - 2020 unless otherwise stated. Big thanks goes out to everyone who has contributed material for us, and to those that advertise and support us.</p></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-5236435-1"];PB.GAAuthor       = 'Cyclone Wehner';PB.baseDomain     = 'musicfeeds.com.au';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://musicfeeds.com.au';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script> <script type="text/javascript">// <![CDATA[
var disqus_shortname = 'musicfeeds';(function () {var nodes = document.getElementsByTagName('span');for (var i = 0, url; i < nodes.length; i++) {if (nodes[i].className.indexOf('dsq-postid') != -1) {nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));url = nodes[i].parentNode.href.split('#', 1);if (url.length == 1) { url = url[0]; }else { url = url[1]; }nodes[i].parentNode.href = url + '#disqus_thread';}}var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());// ]]></script> <script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P4AF5BB7C-6687-477B-81BA-ABA32501811D", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/features/shaggy",section: "Music Feeds - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script>mf = window.mf || {};mf.Site = {location:'AU',post_type:'post',category_slug:'features',category_name:'Features',permalink:'https://musicfeeds.com.au/features/shaggy/',is_single:true,post:{"id":460126,"permalink":"https:\/\/musicfeeds.com.au\/features\/shaggy\/","title":"\"I'm Allergic To Boredom\": Shaggy On The Art Of Doing Things That People Won't Expect","image":"https:\/\/musicfeeds.com.au\/assets\/uploads\/shaggy-300x169.jpg"},fb_id:49686497173};
</script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//musicfeeds.com.au/features/shaggy/"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script type='text/javascript'>
var php_data = {"ac_settings":{"tracking_actid":798767491,"site_tracking_default":1},"user_email":""};
</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":false,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/pb-connect-box-widget/assets/js/pb.connect.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/musicfeeds/js/libs/pb.media-queries.js,wp-content/plugins/pb-ajax-sidebars/js/pb.sidebar-loader.js,wp-content/themes/musicfeeds/js/sidebars/pb.sidebars-global.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/musicfeeds/js/modules/pb.billboard-close-button.js,wp-content/themes/musicfeeds/js/controllers/pb.global.js&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/musicfeeds/js/sidebars/pb.sidebars-single.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/musicfeeds/js/pb.sharing.js,wp-content/themes/musicfeeds/js/modules/pb.insticator-move.js,wp-content/themes/musicfeeds/js/controllers/pb.single.js,wp-content/plugins/pebblebed/media/js/pb.display.js,wp-content/themes/musicfeeds/js/modules/pb.mobile-menu.js,wp-content/themes/musicfeeds/js/modules/pb.navigation.js,wp-content/themes/musicfeeds/js/sidebars/pb.sidebars-default.js,wp-content/themes/musicfeeds/js/modules/pb.relocate-item.js&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/musicfeeds/js/modules/pb.searchform.js,wp-content/themes/musicfeeds/js/libs/site-11.0.js,wp-content/themes/musicfeeds/js/modules/pb.subscribe.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pb.slider.js,wp-content/themes/musicfeeds/js/modules/pb.right-coverpanel.js,wp-content/themes/musicfeeds/js/modules/pb.scrollout-header.js,wp-content/themes/musicfeeds/js/controllers/pb.default.js,wp-content/plugins/activecampaign-subscription-forms/site_tracking.js,wp-content/themes/musicfeeds/plugins/mf-widgets/assets/presents-slider.js&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/musicfeeds/js/libs/init-11.0.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-includes/js/underscore.min.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js,wp-includes/js/wp-embed.min.js&amp;ver=d987cdbbd85fc3be0958c03ec2292a18007b5303'></script></div> <aside class="widget_text widget_custom_html scripts"><span class="hidden">Ingage unit script</span><div class="textwidget custom-html-widget"><script type="text/javascript">var sbElementInterval = setInterval(function(){sbElementCheck()}, 50);function sbElementCheck() {var targetedElement = document.getElementById('ingageunit');if(targetedElement) {clearInterval(sbElementInterval);(function(d) {var js, s = d.getElementsByTagName('script')[0];js = d.createElement('script');js.async = true;js.onload = function(e) {SbInGageWidget.init({partnerId : 1049,widgetId : 'mufd003',cmsPath : 'https://cms.springboardplatform.com'
});};js.src = "https://www.springboardplatform.com/storage/js/ingage/apingage.min.js";
s.parentNode.insertBefore(js, s);})(window.document);}}</script></div></aside><div id="custom_html-16" class="widget_text widget_custom_html"><h3 class="title">Monitoring string</h3><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "5ddc797c5ea15f4a20f5b456893873a5"</div></div></div><div id="custom_html-17" class="widget_text widget_custom_html"><h3 class="title">Tracking script</h3><div class="textwidget custom-html-widget"><script type="text/javascript">(function() {var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 247); ev.setAttribute('data-ev-tag-ocid', 595);ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);})();</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><h3 class="title">Nielsen</h3><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript><div><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript></div></noscript></div></div></body></html>