<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>Paramore Perform &#039;Misery Business&#039; For First Time Since Its Retirement</title><script>PB = window.PB || {};PB.hashlessUrl = "//musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/";
</script><script>(function(w,d,t,u){var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);var s=d.getElementsByTagName(t)[0];s.parentNode.insertBefore(a,s);})
(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/316')
</script><script>const isProd = !(new RegExp(/sbx|dev|stg/).test(window.location.host));if (isProd === true) {console.info('[PB DEBUG]: ✅ Geoedge Key set.');window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};} else {console.info('[PB DEBUG]: ℹ️ Geoedge Key not set.');};</script><script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>function setAdmiral(key, value, ttl) {const now = new Date()
// `item` is an object which contains the original value
// as well as the time when it's supposed to expire
const item = {value: value,expiry: now.getTime() + ttl,};window.localStorage.setItem(key, JSON.stringify(item));}function getAdmiral(key) {const itemStr = window.localStorage.getItem(key);// if the item doesn't exist, return null
if (!itemStr) {return null
}const item = JSON.parse(itemStr);const now = new Date();// compare the expiry time of the item with the current time
if (now.getTime() > item.expiry) {// If the item is expired, delete the item from storage
// and return null
window.localStorage.removeItem(key);return null;}return item.value
}console.info('[ADMIRAL 2]: Admiral Status', getAdmiral("admiral_status"));var admiral_status = getAdmiral("admiral_status");if ( ! getAdmiral("admiral_status") ) {checkAdmiralPromise = new Promise(function (resolve, reject) {if (typeof window.admiral !== 'undefined') {console.info('[ADMIRAL 2]: Checking User Status');window.admiral("after", "measure.detected", function({ adblocking, whitelisted, subscribed }){if (subscribed) {setAdmiral("admiral_status", true, (1 * 24 * 60 * 60 * 1000));console.info("[ADMIRAL 2] User Subscribed.");resolve('measure.subscribed');} else {setAdmiral("admiral_status", false, (1 * 24 * 60 * 60 * 1000));console.info("[ADMIRAL 2] User Not Subscribed.");reject('measure.unsuscribed');}});}});checkAdmiralPromise.then(function () {console.info("[ADMIRAL 2] User Subscribed.");}).catch(function (resp) {console.info("[ADMIRAL 2] User Not Subscribed.");});}// Remove BAMF ad if User is subscribed to Admiral.
// Change Data Widget ID for Outbrain AR_1 -> AR_5.
document.addEventListener('DOMContentLoaded', function () {if (document.body.classList.contains('single') && getAdmiral("admiral_status")) {var bamf_iframes = document.querySelectorAll('[id^="bamf-vp_"]');if (bamf_iframes.length > 0){for (i =0; i< bamf_iframes.length; i++){bamf_iframes[i].src = removeParam("iu", bamf_iframes[i].src );bamf_iframes[i].src = removeParam("cust_params", bamf_iframes[i].src );}}var outbrainWidget = document.getElementsByClassName('OUTBRAIN');if (outbrainWidget.length > 0) {outbrainWidget[0].setAttribute('data-widget-id', 'AR_5');}}});// funct to remove parameters from url -> Anthony Hessler [SO]
function removeParam(key, sourceURL) {var rtn = sourceURL.split("?")[0],param,params_arr = [],queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";if (queryString !== "") {params_arr = queryString.split("&");for (var i = params_arr.length - 1; i >= 0; i -= 1) {param = params_arr[i].split("=")[0];if (param === key) {params_arr.splice(i, 1);}}rtn = rtn + "?" + params_arr.join("&");}return rtn;}</script><script>(function () {if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (
('undefined' === typeof admiral_status || !admiral_status) &&
('undefined' === typeof callBackExecuted || !callBackExecuted)
) {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = 'https://www.googletagservices.com/tag/js/gpt.js';
var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);}})();</script><script>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</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {if (adUnits.length > 0) {pbjs.que.push(function() {if (window.location.href.indexOf('comingsoon') > 0 && typeof(PWT)=='object') {console.info("[PB DEBUG]: Push User ID manually Using ID HUB Exposed function to get User IDs");if(PWT && typeof PWT.getUserIds == "function"){adUnits.forEach(function(adUnit){adUnit.bids.forEach(function(bid){bid["userId"] = PWT.getUserIds();bid["userIdAsEids"] = owpbjs.getUserIdsAsEids();});});}}console.info("[PB DEBUG]: pbjs.addAdUnits");pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}}</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/ev/musicfeeds_intl/news';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/ev/musicfeeds_intl/news', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');if ( 'function' === typeof window.getUrlVars && !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "512655" },{ content_detail : "1" },{ kw : "news,paramore" },{ coppa : "0" },{ site : "musicfeeds_intl" },],zone : 'news'
}}</script><meta name="description" content="Having initially retired the song due to lyrical content in 2018, Paramore brought &#039;Misery Business&#039; back to their live set over the weekend." /><link rel="canonical" href="https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Paramore Perform &#039;Misery Business&#039; For First Time Since Its Retirement" /><meta property="og:description" content="Having initially retired the song due to lyrical content in 2018, Paramore brought &#039;Misery Business&#039; back to their live set over the weekend." /><meta property="og:url" content="https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/" /><meta property="og:site_name" content="Music Feeds" /><meta property="article:tag" content="Paramore" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2022-10-03T21:35:30+11:00" /><meta property="og:image" content="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg" /><meta property="og:image:secure_url" content="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Having initially retired the song due to lyrical content in 2018, Paramore brought &#039;Misery Business&#039; back to their live set over the weekend." /><meta name="twitter:title" content="Paramore Perform &#039;Misery Business&#039; For First Time Since Its Retirement" /><meta name="twitter:image" content="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://musicfeeds.com.au/#organization","name":"","url":"https://musicfeeds.com.au/","sameAs":[]},{"@type":"WebSite","@id":"https://musicfeeds.com.au/#website","url":"https://musicfeeds.com.au/","name":"Music Feeds","publisher":{"@id":"https://musicfeeds.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://musicfeeds.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#webpage","url":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/","inLanguage":"en-US","name":"Paramore Perform &#039;Misery Business&#039; For First Time Since Its Retirement","isPartOf":{"@id":"https://musicfeeds.com.au/#website"},"image":{"@type":"ImageObject","@id":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#primaryimage","url":"https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg","width":1280,"height":720,"caption":"Paramore"},"primaryImageOfPage":{"@id":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#primaryimage"},"datePublished":"2022-10-03T21:35:30+11:00","dateModified":"2022-10-03T21:35:30+11:00","description":"Having initially retired the song due to lyrical content in 2018, Paramore brought 'Misery Business' back to their live set over the weekend."},{"@type":"Article","@id":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#article","isPartOf":{"@id":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#webpage"},"author":{"@id":"https://musicfeeds.com.au/author/tjenke/#author","name":"Tyler Jenke"},"publisher":{"@id":"https://musicfeeds.com.au/#organization"},"headline":"Paramore Perform &#8216;Misery Business&#8217; For First Time Since Its Retirement","datePublished":"2022-10-03T21:35:30+11:00","dateModified":"2022-10-03T21:35:30+11:00","commentCount":0,"mainEntityOfPage":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#webpage","image":{"@id":"https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/#primaryimage"},"keywords":"Paramore","articleSection":"News"},{"@type":"Person","@id":"https://musicfeeds.com.au/author/tjenke/#author","name":"Tyler Jenke","image":{"@type":"ImageObject","@id":"https://musicfeeds.com.au/#personlogo","url":"https://secure.gravatar.com/avatar/e89d6ba0b32b8e63df8708b862972f19?s=96&d=mm&r=g","caption":"Tyler Jenke"},"sameAs":[]}]}</script><link rel="amphtml" href="https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//cdn-images.mailchimp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Music Feeds &raquo; Paramore Perform &#8216;Misery Business&#8217; For First Time Since Its Retirement Comments Feed" href="https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/feed/" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/musicfeeds.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=120"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='css-pb-connect-css' href='https://musicfeeds.com.au/wp-content/plugins/pb-connect-box-widget/assets/css/pb.connect.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='pb-slideshow-css' href='https://musicfeeds.com.au/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://musicfeeds.com.au/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://musicfeeds.com.au/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css' href='https://musicfeeds.com.au/wp-content/plugins/pb-insticator-comments//assets/css/insticator-styles.css?ver=1602108617' type='text/css' media='all' /><link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://musicfeeds.com.au/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css' href='https://musicfeeds.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://musicfeeds.com.au/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='pb-main-styles-css' href='https://musicfeeds.com.au/wp-content/themes/mf-2020/css/dist/main.css?ver=1664401062' type='text/css' media='screen' /><link rel='stylesheet' id='mail-chimp-styles-css' href='//cdn-images.mailchimp.com/embedcode/classic-10_7.css?ver=1.0.0' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://musicfeeds.com.au/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.0.3'></script><script type='text/javascript' src='//www.google.com/jsapi'></script><script type='text/javascript' src='https://musicfeeds.com.au/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js'></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://musicfeeds.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://musicfeeds.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://musicfeeds.com.au/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://musicfeeds.com.au/?p=512655' /><link rel="alternate" type="application/json+oembed" href="https://musicfeeds.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusicfeeds.com.au%2Fnews%2Fparamore-perform-misery-business-for-first-time-since-its-retirement%2F" /><link rel="alternate" type="text/xml+oembed" href="https://musicfeeds.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmusicfeeds.com.au%2Fnews%2Fparamore-perform-misery-business-for-first-time-since-its-retirement%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query: 'a:10:{s:13:\"category_name\";s:4:\"news\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:512655;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-5236435-1"></script><script>GAAuthor =  'Tyler Jenke';window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag(
'config','UA-5236435-1'
, { 'custom_map' : {'dimension4' : 'Tyler Jenke'}});</script><script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/6634b363-2641-4888-8a0b-f3845687b88c.js')</script><script src="https://soapps.net/live/loader/counter.js" async id="insticator-commenting-counter" data-integration-id="6634b363-2641-4888-8a0b-f3845687b88c"></script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "c456421174efd86dccd7a9c81ddc9ca4"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><script>jQuery( document ).ready(function(){jQuery.scrollDepth({elements: [''],percentage: true,userTiming: true,pixelDepth: false,nonInteraction: false,gtmOverride: false,});});</script><link href="https://fonts.googleapis.com/css?family=Heebo:400,700,900&display=swap" rel="stylesheet"><link rel="shortcut icon" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/favicon.ico"><link rel="icon" type="image/png" sizes="16x16" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/favicon-16x16.png"><link rel="icon" type="image/png" sizes="32x32" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/favicon-96x96.png"><link rel="apple-touch-icon" sizes="57x57" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="36x36" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/icons/android-icon-192x192.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="/icons/ms-icon-310x310.png"><meta name="msapplication-config" content="https://musicfeeds.com.au/wp-content/themes/mf-2020/browserconfig.xml" /><link rel="manifest" href="https://musicfeeds.com.au/wp-content/themes/mf-2020/manifest.json"><meta name="theme-color" content="#ffffff"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',}}(window));</script><script type="text/javascript">var gptRefreshTimer = 30;</script><meta name='ir-site-verification-token' value='-1205280861'><style>.post-listed-comment-counter{display:none !important}</style><script type="text/javascript">function tkoSetting(){if(document.getElementById('disqus_thread') != null){document.getElementById('disqus_thread').style.display = 'none';}}</script><script type="text/javascript">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</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = https://sb.scorecardresearch.com/cs/6036161/beacon.js;
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6036161&amp;cv=3.6.0&amp;cj=1></noscript><style type="text/css">[id^=bamf-vp_]{min-height:365px;max-height:365px}</style><style>#mc_embed_signup form{padding:0}.footer-social li.menu-item.social-newsletter,header .social-newsletter{display:none}</style><script type="text/javascript">function isMobileOrTablet() {var b = navigator.userAgent||navigator.vendor||window.opera;return (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(b)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(b.substr(0,4)));}function getScrOrientation() {return (window.innerHeight > window.innerWidth) ? 'portrait' : 'landscape';}if (isMobileOrTablet()) {var _gaq = _gaq || [];var scrOrientation = getScrOrientation();window.addEventListener('load', function() {_gaq.push(['_trackEvent', 'Orientation', scrOrientation, undefined, undefined, true]);});window.addEventListener('resize', function() {if (scrOrientation != getScrOrientation()) {scrOrientation = getScrOrientation();_gaq.push(['_trackEvent', 'Orientation', 'changed to ' + scrOrientation, undefined, undefined, true]);}});}</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none !important}</style></noscript></head><body class="post-template-default single single-post postid-512655 single-format-standard"><header id="js-site-navigation" class="site-navigation header"><div class="header-main js-menu-main"><div class="header-top"><div class="header-left"><div class="menu-item toggle-menu-container"><button id="js-toggle-menu" class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div></div><div class="logo-header"><div id="custom_html-6" class="widget_text top-logo widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Music Feeds logo" class="light-logo no-lazy" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/logo-musicfeeds.svg"><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/logo-musicfeeds.svg" alt="Music Feeds logo" class="light-logo no-lazy"></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Music Feeds logo" class="dark-logo no-lazy" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/05/musicfeeds_logo_hero_white_png.png"><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/2022/05/musicfeeds_logo_hero_white_png.png" alt="Music Feeds logo" class="dark-logo no-lazy"></noscript></a></div></div></div><div class="header-right"><div class="header-top-social"><div class="menu-social-menu-container static-menu"><ul id="menu-social-menu" class="social-menu-header"><li id="menu-item-470385" class="social-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-470385"><a href="https://www.facebook.com/musicfeeds/">Facebook</a></li><li id="menu-item-470386" class="social-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-470386"><a href="https://twitter.com/musicfeeds/">Twitter</a></li><li id="menu-item-470387" class="social-in menu-item menu-item-type-custom menu-item-object-custom menu-item-470387"><a href="https://www.instagram.com/musicfeeds/">Instagram</a></li><li id="menu-item-470389" class="social-newsletter js-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-470389"><a href="#">Newsletter</a></li></ul></div></div><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64.6 63.4" style="enable-background:new 0 0 64.6 63.4;" xml:space="preserve"><g id="Layer_2"><g><g><path class="st2" d="M14.2,9.3c-1.2-1.2-3.2-1.2-4.4,0c-1.2,1.2-1.2,3.2,0,4.4l0.9,0.9c1.2,1.2,3.2,1.2,4.4,0
c1.2-1.2,1.2-3.2,0-4.4L14.2,9.3z M10.7,48.9l-0.9,0.9c-1.2,1.2-1.2,3.2,0,4.4c1.2,1.2,3.2,1.2,4.4,0l0.9-0.9
c1.2-1.2,1.2-3.2,0-4.4C13.9,47.7,11.9,47.7,10.7,48.9z M32.3,8.9c1.7,0,3.1-1.4,3.1-3.1V3.1C35.4,1.4,34,0,32.3,0
c-1.7,0-3.1,1.4-3.1,3.1v2.7C29.2,7.5,30.6,8.9,32.3,8.9z M32.3,54.6c-1.7,0-3.1,1.4-3.1,3.1v2.7c0,1.7,1.4,3.1,3.1,3.1
c1.7,0,3.1-1.4,3.1-3.1v-2.7C35.4,56,34,54.6,32.3,54.6z M6.3,28.6H3.6c-1.7,0-3.1,1.4-3.1,3.1c0,1.7,1.4,3.1,3.1,3.1h2.7
c1.7,0,3.1-1.4,3.1-3.1C9.4,30,8,28.6,6.3,28.6z M53.9,14.5l0.9-0.9c1.2-1.2,1.2-3.2,0-4.4c-1.2-1.2-3.2-1.2-4.4,0l-0.9,0.9
c-1.2,1.2-1.2,3.2,0,4.4C50.7,15.7,52.7,15.7,53.9,14.5z M61,28.6h-2.7c-1.7,0-3.1,1.4-3.1,3.1c0,1.7,1.4,3.1,3.1,3.1H61
c1.7,0,3.1-1.4,3.1-3.1C64.1,30,62.7,28.6,61,28.6z M53.9,48.9c-1.2-1.2-3.2-1.2-4.4,0c-1.2,1.2-1.2,3.2,0,4.4l0.9,0.9
c1.2,1.2,3.2,1.2,4.4,0c1.2-1.2,1.2-3.2,0-4.4L53.9,48.9z M32.3,15.5c-8.6,0-15.5,6.9-15.5,15.5c0,8.5,6.9,15.5,15.5,15.5
s15.5-6.9,15.5-15.5C47.8,22.4,40.9,15.5,32.3,15.5z M32.3,42.3c-5.8,0-10.6-4.7-10.6-10.6c0-5.8,4.7-10.6,10.6-10.6V42.3z" /></g></g></g></svg></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div><div class="overlay-search js-search"><form method="get" id="searchform" class="search-form" action="https://musicfeeds.com.au/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form></div></div></div><div class="header-bottom js-header-bottom"><div class="menu-main-menu-container static-menu"><ul id="menu-main-menu" class="header-menu"><li id="menu-item-119967" class="menu-item menu-item-type-taxonomy menu-item-has-children menu-item-119967"><a href="/news/">News</a><ul class="sub-menu"><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/new-aus-music-playlist/">New Music Playlist</a></ul></li><li id="menu-item" class="menu-item menu-item-type-custom menu-item-object-custom menu-item"><a href="/feeds/tour/">Tours</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/festival/">Festivals</a></li><li id="menu-item-119968" class="menu-item menu-item-type-taxonomy menu-item-has-children menu-item-119968"><a href="/features/">Features</a><ul class="sub-menu"><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/interview/">Interviews</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/love-letter-to-a-record/">Love Letters</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/influences/">Influences</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/life-advice/">Life Advice</a></li></ul></li><li id="menu-item-119970" class="menu-item menu-item-type-custom menu-item-has-children menu-item-119970"><a href="/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/album/">Albums Reviews</a><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/gig/">Gig Reviews</a><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/film-review/">Film Reviews</a></ul></li></ul></div></div></div><div id="js-menu-overlay" class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-menu js-full-menu static-menu"><ul id="full-menu" class="overlay-menu"><li id="menu-item-119967" class="menu-item menu-item-type-taxonomy menu-item-has-children menu-item-119967"><a href="/news/">News</a><ul class="sub-menu"><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/new-aus-music-playlist/">New Music Playlist</a></ul></li><li id="menu-item" class="menu-item menu-item-type-custom menu-item-object-custom menu-item"><a href="/feeds/tour/">Tours</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/festival/">Festivals</a></li><li id="menu-item-119968" class="menu-item menu-item-type-taxonomy menu-item-has-children menu-item-119968"><a href="/features/">Features</a><ul class="sub-menu"><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/interview/">Interviews</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/love-letter-to-a-record/">Love Letters</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/influences/">Influences</a></li><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/life-advice/">Life Advice</a></li></ul></li><li id="menu-item-119970" class="menu-item menu-item-type-custom menu-item-has-children menu-item-119970"><a href="/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/album/">Albums Reviews</a><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/gig/">Gig Reviews</a><li id="menu-item" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item"><a href="/feeds/film-review/">Film Reviews</a></ul></li></ul></div><div class="our-channels"><div id="custom_html-20" class="widget_text our-channels-logos widget_custom_html static-menu"><h3 class="title">MORE FROM OUR CHANNELS</h3><div class="textwidget custom-html-widget"><ul><li class="menu-ma"><a href="https://www.mandatory.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank">Mandatory</a></li><li class="menu-psls"><a href="https://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.playstationlifestyle.net']);" target="_blank">PlaystationLifestyle</a></li><li class="menu-gr"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.gamerevolution.com']);" target="_blank">GameRevolution</a></li><li class="menu-sd"><a href="https://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.sherdog.com']);" target="_blank">Sherdog</a></li><li class="menu-shh"><a href="https://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.superherohype.com']);" target="_blank">SuperHeroHype</a></li><li class="menu-wz"><a href="https://www.wrestlezone.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.wrestlezone.com']);" target="_blank">WrestleZone</a></li></ul></div></div></div><div class="social-menu-overlay-container static-menu"><ul id="social-menu-overlay" class="social-menu-header"><li class="social-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-470385"><a href="https://www.facebook.com/musicfeeds/">Facebook</a></li><li class="social-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-470386"><a href="https://twitter.com/musicfeeds/">Twitter</a></li><li class="social-in menu-item menu-item-type-custom menu-item-object-custom menu-item-470387"><a href="https://www.instagram.com/musicfeeds/">Instagram</a></li><li class="social-newsletter js-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-470389"><a href="#">Newsletter</a></li></ul></div></div></div><div class="overlay-suscribe js-overlay-suscribe"><div class="suscribe-wrapper"><div class="suscribe-image"></div><div class="form"></div><div class="burguer-button expanded js-close-suscribe"><span class="lines"></span></div></div></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><div id="evolve_ad_gpt_widget-12" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_970x250_970x90_728x90_a" data-id="pb_prebidjs_970x250_970x90_728x90_a" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-23" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_728x90_a" data-id="pb_prebidjs_728x90_a" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-24" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569" data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/news', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569']]);});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_320x150_320x100_320x50_300x50_a_1664833569');}</script></div></div></div></div><div class="inner-wrapper" role="main"><div class="col-left"><header class="single-header"><a href="/news" class="single-header-category">News</a><h1>Paramore Perform &#8216;Misery Business&#8217; For First Time Since Its Retirement</h1><aside class="article-meta meta-top"><span class="single-meta-author"><a rel="author" href="https://musicfeeds.com.au/author/tjenke/">Tyler Jenke</a></span><time class="single-meta-date" pubdate datetime="10-04-2022">Oct. 04, 2022</time><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/" data-a2a-title="Paramore Perform &#8216;Misery Business&#8217; For First Time Since Its Retirement"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span></aside></header><article><div class="featured-image"><figure><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paramore" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-650x365.jpg 650w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg" /><noscript><img width="1280" height="720" src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paramore" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/paramore-Josh-BrastedWireImage-650x365.jpg 650w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><p class="photo-caption">Paramore | Image: Josh Brasted/WireImage</p></figure></div><section class="article-container"><p><a href="https://musicfeeds.com.au/feeds/paramore/">Paramore</a> have welcomed back their breakthrough single into their live performances, four years after retiring it from their shows. The track in question, ‘Misery Business’, appeared as the final song of the main set in Paramore’s first live shows in four years.</p><p>In 2018, vocalist Hayley Williams explained the group would be <a href="https://musicfeeds.com.au/news/why-paramore-are-retiring-misery-business-from-their-live-show/">removing the song</a> from their setlists due to controversy surrounding the line “<em>Once a whore, you’re nothing more, I’m sorry, that will never change</em>.” Speaking to <a href="https://www.billboard.com/articles/columns/rock/8474178/paramore-art-and-friends-nashville-review-hayley-williams-interview/"><em>Billboard</em></a> at the time, Williams said that if she was to write the song now, she was uncertain if she would use the same language. “Calling someone a whore isn’t very cool,” she explained.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-38" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_a_1664833569" data-id="pb_prebidjs_300x250_a_1664833569" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1664833569'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/news', [[300, 250]], 'pb_prebidjs_300x250_a_1664833569')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1664833569');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1664833569']]);});}</script></div></div></div><div id="evolve_ad_gpt_widget-27" class="widget_evolve_ad_gpt_widget"><div id=""><div id="news_300x250_p_slot7" data-id="news_300x250_p_slot7" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"news_300x250_p_slot7","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"P","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore,in-article","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></div><h2 style="text-align: center;">Paramore – ‘Misery Business’ (Live)</h2><p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/z33FuwWjit4" data-id="z33FuwWjit4" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/z33FuwWjit4" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p><p>Though ‘Misery Business’ appeared in Paramore’s final live performance in 2018, and Williams performed it <a href="https://musicfeeds.com.au/news/watch-billie-eilish-and-hayley-williams-perform-paramores-misery-business-at-coachella-2022/">alongside Billie Eilish</a> at Coachella in April, the track has now made its reappearance for their first shows in four years.</p><p>“Four years ago, we said we were gonna retire this song for a little while, and I guess technically we did,” Williams told the crowd during their show in Bakersfield, California on Sunday night. “But what we did not know was that just about five minutes after I got cancelled for saying the word ‘whore’ in a song, all of TikTok decided that it was ok.</p><p>As she continued, she recalled a time in Paramore’s early days when she and the rest of the band felt uncomfortable after fans began to adopt the word ‘whore’ to refer to themselves as ‘Parawhores’. Ultimately though, Williams and the group found themselves resigned to the fact that it is simply a word, telling fans, “if you’re cool, you won’t call a woman a whore.”</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-39" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_c_1664833569" data-id="pb_prebidjs_300x250_c_1664833569" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_c_1664833569'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/news', [[300, 250]], 'pb_prebidjs_300x250_c_1664833569')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'C').setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_c_1664833569');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_c_1664833569']]);});}</script></div></div></div></div><p>“We can all learn from ourselves, right? But just for the record, 90% of you said ‘whore’ tonight,” she added. “That’s all I’m gonna say – I’m not gonna preach about it. I’m just gonna say thank you for being nostalgic about this because this is one of the coolest moments of our show and it’s very nice to feel like there’s a reason to bring it back that’s positive.”</p><p>Paramore are currently in the midst of their US tour which follows on from the release of <a href="https://musicfeeds.com.au/news/paramore-return-announce-new-album-this-is-why-and-share-title-track/">‘This Is Why’</a>, their first new single since 2017. The track will appear on their new album of the same name, which will arrive on 10th February, 2023.</p><h3>Further Reading</h3><section class="article-container"><p class="post-listed-title"><a title="Hear Spacey Jane Cover A Paramore Classic" href="https://musicfeeds.com.au/news/hear-spacey-jane-cover-paramore/">Hear Spacey Jane Cover A Paramore Classic</a></p><p class="post-listed-title"><a title="Love Letter to a Record: Jess Day on Paramore’s ‘Brand New Eyes’" href="https://musicfeeds.com.au/features/love-letter-to-a-record-jess-day-paramore-brand-new-eyes/">Love Letter to a Record: Jess Day on Paramore’s ‘Brand New Eyes’</a></p><p class="post-listed-title"><a title="Paramore’s Hayley Williams Launches Emo Podcast Series" href="https://musicfeeds.com.au/news/paramores-hayley-williams-launches-emo-podcast-series/">Paramore’s Hayley Williams Launches Emo Podcast Series</a></p></section><script type="text/javascript">
(function() {var opts = {artist: "Paramore",song: "",adunit_id: 100001575,div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
};document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();</script></section><section class="article-bottom-nav"><div class="prev-next-post"><a href="http://musicfeeds.com.au/?p=512645" class="prev-post"><figure><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rachel Maria Cox" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-650x365.jpg 650w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg" /><noscript><img width="1280" height="720" src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rachel Maria Cox" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-650x365.jpg 650w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></figure><h6>Rachel Maria Cox: My Favourite LGBTQIA+ Pop Songs</h6><div class="nav-arrow prev-post"></div></a></div></section><aside class="article-tags"><div class="article-tags-title">Feeds:</div><div class="article-tags-list"><a href="https://musicfeeds.com.au/feeds/paramore/" rel="tag">Paramore</a></div></aside><div class="double-ad-container"><div id="evolve_ad_gpt_widget-8" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x600_300x250_160x600_c" data-id="pb_prebidjs_300x600_300x250_160x600_c" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_c","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"C","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore,rightrail","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-43" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x600_300x250_160x600_d" data-id="pb_prebidjs_300x600_300x250_160x600_d" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_d","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"D","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></div></article><aside class="single-bottom"><div id="evolve_ad_gpt_widget-25" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_c_1664833569" data-id="pb_prebidjs_300x250_c_1664833569" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_c_1664833569'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/news', [[300, 250]], 'pb_prebidjs_300x250_c_1664833569')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'C').setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore,rightrail').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_c_1664833569');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_c_1664833569']]);});}</script></div></div></div><div class="OUTBRAIN" data-src="https://musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/" data-widget-id="AR_1" data-ob-template="MusicFeeds"></div><h2 class="heading">You Might Also Like</h2><div id="comments" class="comments-area"></div></aside><div class="listed-posts"><h1>Latest on Music Feeds</h1><div class="js-article-listing"><article class="post-listed post-512645"><a href="https://musicfeeds.com.au/features/rachel-maria-cox-my-favourite-lgbtqia-pop-songs/" title="Rachel Maria Cox: My Favourite LGBTQIA+ Pop Songs" class="post-listed-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-650x365.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg" /><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/rmc-650x365.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="post-listed-text"><div class="post-listed-category"><a class="post-listed-category-link" href="https://musicfeeds.com.au/features/"><span class="post-listed-category-label">Features</span></a></div><time class="post-listed-date" pubdate datetime="10-03-2022">18h</time><div class="post-listed-comment-counter"><a class="messages-count" href="https://musicfeeds.com.au/features/rachel-maria-cox-my-favourite-lgbtqia-pop-songs/#insticator-commenting"></a></div><h4 class="post-listed-title"><a href="https://musicfeeds.com.au/features/rachel-maria-cox-my-favourite-lgbtqia-pop-songs/" title="Rachel Maria Cox: My Favourite LGBTQIA+ Pop Songs">Rachel Maria Cox: My Favourite LGBTQIA+ Pop Songs</a></h4><div class="post-listed-author">By <a href="https://musicfeeds.com.au/author/august-billy/"> August Billy </a></div></div></article><article class="post-listed post-512609"><a href="https://musicfeeds.com.au/news/watch-tame-impala-play-lonerism-deep-cuts-during-desert-daze-2022-set/" title="Watch Tame Impala Play &#8216;Lonerism&#8217; Deep Cuts During Desert Daze 2022 Set" class="post-listed-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-650x365.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker.jpg" /><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker.jpg" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Tame-Impala-Kevin-Parker-650x365.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="post-listed-text"><div class="post-listed-category"><a class="post-listed-category-link" href="https://musicfeeds.com.au/news/"><span class="post-listed-category-label">News</span></a></div><time class="post-listed-date" pubdate datetime="10-03-2022">19h</time><div class="post-listed-comment-counter"><a class="messages-count" href="https://musicfeeds.com.au/news/watch-tame-impala-play-lonerism-deep-cuts-during-desert-daze-2022-set/#insticator-commenting"></a></div><h4 class="post-listed-title"><a href="https://musicfeeds.com.au/news/watch-tame-impala-play-lonerism-deep-cuts-during-desert-daze-2022-set/" title="Watch Tame Impala Play &#8216;Lonerism&#8217; Deep Cuts During Desert Daze 2022 Set">Watch Tame Impala Play &#8216;Lonerism&#8217; Deep Cuts During Desert Daze 2022 Set</a></h4><div class="post-listed-author">By <a href="https://musicfeeds.com.au/author/allisongallagher/"> Alex Gallagher </a></div></div></article><article class="post-listed post-512582"><a href="https://musicfeeds.com.au/news/watch-bruce-springsteen-join-the-killers-during-madison-square-garden-show/" title="Watch Bruce Springsteen Join The Killers During Madison Square Garden Show" class="post-listed-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-650x365.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen.jpg" /><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen.jpg" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Brandon-Flowers-Bruce-Springsteen-650x365.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="post-listed-text"><div class="post-listed-category"><a class="post-listed-category-link" href="https://musicfeeds.com.au/news/"><span class="post-listed-category-label">News</span></a></div><time class="post-listed-date" pubdate datetime="10-03-2022">21h</time><div class="post-listed-comment-counter"><a class="messages-count" href="https://musicfeeds.com.au/news/watch-bruce-springsteen-join-the-killers-during-madison-square-garden-show/#insticator-commenting"></a></div><h4 class="post-listed-title"><a href="https://musicfeeds.com.au/news/watch-bruce-springsteen-join-the-killers-during-madison-square-garden-show/" title="Watch Bruce Springsteen Join The Killers During Madison Square Garden Show">Watch Bruce Springsteen Join The Killers During Madison Square Garden Show</a></h4><div class="post-listed-author">By <a href="https://musicfeeds.com.au/author/allisongallagher/"> Alex Gallagher </a></div></div></article><article class="post-listed post-512584"><a href="https://musicfeeds.com.au/features/speed-round-getting-to-know-hugo-basclain/" title="Speed Round: Getting to Know Sydney Pop Musician Hugo Basclain" class="post-listed-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-650x365.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo.jpg" /><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo.jpg" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/hugo-650x365.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="post-listed-text"><div class="post-listed-category"><a class="post-listed-category-link" href="https://musicfeeds.com.au/features/"><span class="post-listed-category-label">Features</span></a></div><time class="post-listed-date" pubdate datetime="10-03-2022">21h</time><div class="post-listed-comment-counter"><a class="messages-count" href="https://musicfeeds.com.au/features/speed-round-getting-to-know-hugo-basclain/#insticator-commenting"></a></div><h4 class="post-listed-title"><a href="https://musicfeeds.com.au/features/speed-round-getting-to-know-hugo-basclain/" title="Speed Round: Getting to Know Sydney Pop Musician Hugo Basclain">Speed Round: Getting to Know Sydney Pop Musician Hugo Basclain</a></h4><div class="post-listed-author">By <a href="https://musicfeeds.com.au/author/august-billy/"> August Billy </a></div></div></article><article class="post-listed post-512575"><a href="https://musicfeeds.com.au/news/kendrick-lamar-brings-a-trio-of-mr-morale-cuts-to-saturday-night-live/" title="Kendrick Lamar Brings a Trio of &#8216;Mr. Morale&#8217; Cuts to &#8216;Saturday Night Live&#8217;" class="post-listed-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-650x365.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022.jpg" /><noscript><img src="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022.jpg" srcset="https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022.jpg 1280w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-640x360.jpg 640w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-227x128.jpg 227w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-311x175.jpg 311w, https://cdn.musicfeeds.com.au/assets/uploads/2022/10/Kendrick-SNL-2022-650x365.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="post-listed-text"><div class="post-listed-category"><a class="post-listed-category-link" href="https://musicfeeds.com.au/news/"><span class="post-listed-category-label">News</span></a></div><time class="post-listed-date" pubdate datetime="10-03-2022">22h</time><div class="post-listed-comment-counter"><a class="messages-count" href="https://musicfeeds.com.au/news/kendrick-lamar-brings-a-trio-of-mr-morale-cuts-to-saturday-night-live/#insticator-commenting"></a></div><h4 class="post-listed-title"><a href="https://musicfeeds.com.au/news/kendrick-lamar-brings-a-trio-of-mr-morale-cuts-to-saturday-night-live/" title="Kendrick Lamar Brings a Trio of &#8216;Mr. Morale&#8217; Cuts to &#8216;Saturday Night Live&#8217;">Kendrick Lamar Brings a Trio of &#8216;Mr. Morale&#8217; Cuts to &#8216;Saturday Night Live&#8217;</a></h4><div class="post-listed-author">By <a href="https://musicfeeds.com.au/author/allisongallagher/"> Alex Gallagher </a></div></div></article></div><div class="listed-posts bottom-articles js-article-listing"></div><div class="loader-animation js-loader-animation"><div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div></div><a href="#" class="js-load-more load-more-btn">Load more</a><a href="/" class="js-no-content no-content hidden">Oops! There's no more content to load. Find more stuff here</a> <script id="js-article-listed-template" type="text/template"><% if (PB.leaderboardCounter > 0 ) { %><div id= "article-listing-leaderboard-<%=PB.leaderboardCounter %>" class="js-load-more-leaderboard load-more-leaderboard"></div><% } %><% _.each(articles, function (article) { %><article class="post-listed post-<%= article.post_id %>"><a href="<%= article.link %>" title="<%= article.title %>" class="post-listed-image"><% if (article.img_url) { %><% if ( article.custom_fields.pb_post_gallery_id ) { %><div class="gallery-icon-container"><i class="gallery photos"></i></div><% } %><img src="<%= article.img_url %>" srcset="<%= article.img_srcset %>" sizes="<%= article.img_sizes %>" /><% } %></a><% if (article.companion_logo) { %><span class="title-companion-tag">Sponsored content</span><% } %><div class="post-listed-text"><% if (article.category) { %><div class="post-listed-category"><a class="post-listed-category-link" href="<%= article.category.link %>"><span class="post-listed-category-label"><%= article.category.name %></span></a></div><% } %><% if (article.raw_date) { %><time class="post-listed-date" pubdate datetime="<%= article.raw_date %>"><%= article.listing_date %></time><% } %><div class="post-listed-comment-counter"><a class="messages-count" href="<%= article.link %>#insticator-commenting"></a></div><% if (article.portfolio) { %><%= article.portfolio %><% } %><h4 class="post-listed-title"><a href="<%= article.link %>" title="<%= article.title %>"><%= article.title %></a></h4></div></article><% }) %></script></div></div><aside class="col-right"><div class="inner-col-right"><div id="evolve_ad_gpt_widget-28" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x600_300x250_160x600_a" data-id="pb_prebidjs_300x600_300x250_160x600_a" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore,rightrail","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-29" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_c_1664833570" data-id="pb_prebidjs_300x250_c_1664833570" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_c_1664833570'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/news', [[300, 250]], 'pb_prebidjs_300x250_c_1664833570')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'C').setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore,rightrail').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_c_1664833570');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_c_1664833570']]);});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_300x250_c_1664833570');}</script></div></div></div><div id="custom_html-21" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><div id="mc_embed_signup"><form action="https://evolvemediallc.us11.list-manage.com/subscribe/post?u=3ec95885a55385b42d553426d&amp;id=2edeb314bd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <h2>Subscribe to our Newsletter</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div hidden="true"><input type="hidden" name="tags" value="9135400"></div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3ec95885a55385b42d553426d_2edeb314bd" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div></form></div><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div><div class="pb-mf-presents"><div class="pb-mf-presents-header"><div class="pb-mf-presents-logo"></div></div><div class="pb-mf-presents-container"><div class="pb-mf-presents-carousel"></div><div class="pb-mf-presents-left-btn"><span class="arrow arrow-left"></span></div><div class="pb-mf-presents-right-btn"><span class="arrow arrow-right"></span></div></div></div><div class="pb-mf-mustread"><div class="pb-mf-mustread-header"><h2> Must Read </h2></div><ol class="pb-mf-mustread-container"></ol></div><div id="evolve_ad_gpt_widget-30" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x600_300x250_160x600_b" data-id="pb_prebidjs_300x600_300x250_160x600_b" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/ev\/musicfeeds_intl\/news","adDiv":"pb_prebidjs_300x600_300x250_160x600_b","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"B","ct":"article","ci":"512655","content_detail":1,"kw":"news,paramore,rightrail","coppa":"0","site":"musicfeeds_intl"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget"><div id=""><div id="pb_prebidjs_300x250_d_1664833570" data-id="pb_prebidjs_300x250_d_1664833570" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_d_1664833570'] = googletag.defineSlot('/4403/ev/musicfeeds_intl/news', [[300, 250]], 'pb_prebidjs_300x250_d_1664833570')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'D').setTargeting('ct', 'article').setTargeting('ci', '512655').setTargeting('content_detail', '1').setTargeting('kw', 'news,paramore,rightrail').setTargeting('coppa', '0').setTargeting('site', 'musicfeeds_intl');googletag.enableServices();googletag.display('pb_prebidjs_300x250_d_1664833570');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_d_1664833570']]);});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_300x250_d_1664833570');}</script></div></div></div></div></aside> </div> </div> <footer class="footer"><div class="wrapper"><div class="logo-footer-mf"><a href="/">MusicFeeds</a></div><div class="footer-social"><div class="menu-social-menu-container static-menu"><ul id="menu-social-menu" class="social-menu-header"><li id="menu-item-470385" class="social-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-470385"><a href="https://www.facebook.com/musicfeeds/">Facebook</a></li><li id="menu-item-470386" class="social-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-470386"><a href="https://twitter.com/musicfeeds/">Twitter</a></li><li id="menu-item-470387" class="social-in menu-item menu-item-type-custom menu-item-object-custom menu-item-470387"><a href="https://www.instagram.com/musicfeeds/">Instagram</a></li><li id="menu-item-470389" class="social-newsletter js-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-470389"><a href="#">Newsletter</a></li></ul></div></div><div class="footer-menu"><h5>Resources</h5><div class="menu-footer-menu-container static-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-201753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201753"><a href="/about/">About Us</a></li><li id="menu-item-201757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201757"><a href="/cdn-cgi/l/email-protection#10737f7e64717364507d6563797376757574633e737f7d3e7165">Contact Us</a></li><li id="menu-item-201761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201761"><a href="/advertiser-info/">Advertising</a></li><li id="menu-item-470384" class="btn-adchoices menu-item menu-item-type-custom menu-item-object-custom menu-item-470384"><a href="https://www.mandatory.com/cookies/">Adchoices</a></li><li id="menu-item-201763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201763"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-201755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201755"><a href="/tos/">Terms & Conditions</a></li><li id="menu-item-201759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201759"><a href="/cdn-cgi/l/email-protection#cfaca0a1bbaeacbb8fa2babca6aca9aaaaabbce1aca0a2e1aebaf0bcbaada5aaacbbf286e9a1adbcbff4b8a0baa3abe9a1adbcbff4a3a6a4aae9a1adbcbff4bba0e9a1adbcbff4aca0a1bbbda6adbabbaae9a1adbcbff4bba0e9a1adbcbff482babca6ace9a1adbcbff489aaaaabbc">Want to Contribute?</a></li><li id="menu-item-201765" class="rss-feed menu-item menu-item-type-custom menu-item-object-custom menu-item-201765"><a target="_blank" href="/rss">RSS Feed</a></li></ul></div></div><div class="footer-copyright"><div class="logo-footer-evolve"><a href="https://www.evolvemediallc.com/">Evolve Media (Australia) PTY LTD.</a></div><div class="copyright">MusicFeeds is a property of <a href="https://www.evolvemediallc.com/">Evolve Media (Australia)</a> PTY LTD. &copy; 2022 All Rights Reserved. | Affiliate Disclosure: Evolve Media (Australia) PTY LTD, and its owned and operated subsidiaries may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div></div></div></footer> <div id="adoop" data-id="adoop" class="gpt-ad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pb-connect-box-widget/assets/js/pb.connect.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pb-ga-google-analytics/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/themes/mf-2020/js/src/libs/pb.utils.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/pb.dark-theme.js?ver=1.0.1'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/jquery.easteregg.min.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/pebblebed/media/js/pb.konami-code.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/themes/mf-2020/js/dist/global.bundle.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/themes/mf-2020/js/dist/single.bundle.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/themes/mf-2020/plugins/mf-widgets/assets/js/mf-widgets-loader.js?ver=0.1.3'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://musicfeeds.com.au/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//musicfeeds.com.au/news/paramore-perform-misery-business-for-first-time-since-its-retirement/"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').length > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script>window.lazyLoadOptions = {elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src: "lazy-src",data_srcset: "lazy-srcset",data_sizes: "lazy-sizes",class_loading: "lazyloading",class_loaded: "lazyloaded",threshold: 300,callback_loaded: function(element) {if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {if (element.classList.contains("lazyloaded") ) {if (typeof window.jQuery != "undefined") {if (jQuery.fn.fitVids) {jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized', function (e) {var lazyLoadInstance = e.detail.instance;if (window.MutationObserver) {var observer = new MutationObserver(function(mutations) {var image_count = 0;var iframe_count = 0;var rocketlazy_count = 0;mutations.forEach(function(mutation) {for (i = 0; i < mutation.addedNodes.length; i++) {if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {return;}if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {return;}images = mutation.addedNodes[i].getElementsByTagName('img');is_image = mutation.addedNodes[i].tagName == "IMG";iframes = mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe = mutation.addedNodes[i].tagName == "IFRAME";rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count += images.length;iframe_count += iframes.length;rocketlazy_count += rocket_lazy.length;if(is_image){image_count += 1;}if(is_iframe){iframe_count += 1;}}} );if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){lazyLoadInstance.update();}} );var b      = document.getElementsByTagName("body")[0];var config = { childList: true, subtree: true };observer.observe(b, config);}}, false);</script><script data-no-minify="1" async src="https://musicfeeds.com.au/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7548eac16d598298","token":"d354b3678526498eb349268b749aa3d2","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>